Compatibilité navigateur

Compatibilité navigateur

Signavio se concentre sur la prestation de gestion des processus métier en ligne de haute technologie. Modéliser vos processus métier avec Signavio Process Editor fonctionne mieux lorsque vous utilisez un navigateur à jour.

Pour permettre le fonctionnement optimal de toutes les fonctionnalités de Signavio Process Editor, nous vous recommandons d’utiliser un navigateur à jour et donc totalement pris en charge. Nous testons la compatibilité des navigateurs répertoriés ci-dessous régulièrement.

Si votre navigateur n’est pas répertorié, ne vous inquiétez pas car beaucoup d’autres navigateurs fonctionnent aussi très bien avec notre plate-forme. Pour toute question, n’hésitez pas à nous contacter directement.

Matrice de compatibilité Portail de collaboration QuickModel Explorer Editor
Chrome version 38 ou supérieure yesyesyesyes
Firefox version 31.2 ou supérieure yesyesyesyes
Edge yesyesyesyes
Internet Explorer 11 yesyesyesyes
Internet Explorer 9 / 10 yesyesyesyes
Safari version 7 ou supérieure yesyesyesyes
Safari Mobile 7 (iOS 7) ou supérieure yesyesyesyes

Votre navigateur semble obsolète et/ou incompatible. Essayez de le mettre à jour avec la dernière version.